REMOVE ADS
+ Reply to Thread
Results 1 to 11 of 11

Thread: Hard start cold, bad idle

  1. #1
    EXA/NX Maniac mikeyhillman has disabled reputation mikeyhillman's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    184

    Hard start cold, bad idle

    i have a 1988 pulsar with the ca18de , when starting when cold, vehicle cranks a long time, i smell gas badly, keep cranking another minute or so, and it will start, and sound like its running on 2 cyls, clears up right away, then after a few mins of driving and stop , idles at 1500, idle will go down if driving awhile, then starts fine when engine warm, but when cold, its cranks forever.. any help would be much appreicated.

    thanks

    Mikey

  2. #2
    [E][X][A][Q][T][A] DEVILsEXA is known as a rock round here DEVILsEXA's Avatar
    Join Date
    Dec 2002
    Age
    29
    Posts
    12,081

    While turning the engine over are you pumping the gas pedal? Try that it should make it easier to get going.

    But it could just be a bad water temp sensor.

  3. #3
    EXA/NX Maniac mikeyhillman has disabled reputation mikeyhillman's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    184

    temp sensor eh

    Picked up a temp sensor today, going to put it in tommorow.. these pulsars(exa;s) i seem to be wrenchin on them instead of drivin them, but i guess thats half the fun. thanks for the response..

  4. #4
    Misses his Red beauty Deano81 is someone we respect Deano81's Avatar
    Join Date
    Apr 2006
    Age
    27
    Posts
    760

    u in bc?

  5. #5
    EXA/NX Maniac mikeyhillman has disabled reputation mikeyhillman's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    184

    ya in penticton bc, put the temp sensor in, cleared right up, amazing that the temp sensor controls more than just the gauge and the fans.. car runs really smooth now.. yippie, just have to fix that damn headlight so it doesn't look like its winking at everyone. lol

  6. #6
    EXA/NX Maniac mikeyhillman has disabled reputation mikeyhillman's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    184

    well its doing it again, , this damn thing, pissin me off, anyone think it may be a leaky injector not closing properly, or a bad injector o-ring? anyhelp would be apreciated.

  7. #7
    Medium, but not average guess_whos_who has disabled reputation guess_whos_who's Avatar
    Join Date
    May 2004
    Age
    27
    Posts
    2,519

    take it out and have a look at it. Clean it up and then put it back in again. If there is no difference then you know thats not the problem. While you were working down there you might have knocked something or just temp fixed something by bumping it.

    JT

    1988 Nissan Exa - Faster than yours
    S13 CA18DET, Remap, Adjustable cam gears, CA16DE cams, FMIC, HKS EVCIII,
    GTiR Front Brakes - EBC green stuff, N13 Pulsar Rear Discs

  8. #8
    EXA/NX Maniac mikeyhillman has disabled reputation mikeyhillman's Avatar
    Join Date
    Jun 2006
    Age
    33
    Posts
    184

    removed and installed again, checked connections and checked for loose or un-connected connectors, i am starting to here a tick at idle (1200) where it idles at, someone told me might be and injector.. I am tempted to go back to a honda.... lol.

  9. #9
    Medium, but not average guess_whos_who has disabled reputation guess_whos_who's Avatar
    Join Date
    May 2004
    Age
    27
    Posts
    2,519

    haahaha na broz nissan has its ups and downs but the honda isn't targa!

    1988 Nissan Exa - Faster than yours
    S13 CA18DET, Remap, Adjustable cam gears, CA16DE cams, FMIC, HKS EVCIII,
    GTiR Front Brakes - EBC green stuff, N13 Pulsar Rear Discs

  10. #10
    Regular 435ome has disabled reputation 435ome's Avatar
    Join Date
    Oct 2005
    Age
    25
    Posts
    85

    try a air temp sensor. i thought it was my air flow meter. replaced it and was still there. crashed car sold motor to mate and he replaced the air temp sensor and it runs perfect now. jus my 2cents

    KADE
    !!"People seldom see the halting and painful steps by which the most insignificant success is achieved"!!
    It's 9 O'clock on a Saturday, regular crowd shuffles in, theres an old man sitting next to me, making love to his tonic & gin
    !"Why go for the light at the end of the tunnel when you can be the person to put that light up?"!!

  11. #11
    [E][X][A][Q][T][A] DEVILsEXA is known as a rock round here DEVILsEXA's Avatar
    Join Date
    Dec 2002
    Age
    29
    Posts
    12,081

    CA's dont have an Air Temp Sensor!

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts