REMOVE ADS
+ Reply to Thread
Results 1 to 15 of 15

Thread: its good to see that the site is back

  1. #1
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    Question its good to see that the site is back

    I am trying to find out if the 1988 Nissan pulsar NX have OBD plug and where is it?

  2. #2
    EXALATED Smurf4107 is very helpful round here Smurf4107's Avatar
    Join Date
    May 2008
    Age
    28
    Posts
    1,641

    I dont think they do.

  3. #3
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    I was hoping to put a computer and get some code for a problem with the RPM that goes dead and back again
    Last edited by th3infekt3d; 25th January 2018 at 09:52 AM.

  4. #4
    EXALATED Smurf4107 is very helpful round here Smurf4107's Avatar
    Join Date
    May 2008
    Age
    28
    Posts
    1,641

    Check to see if the ecu give you an error code.

    From memory there is an know problem with the clusters tho i think with that problem.

  5. #5
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    The ecu doesn't detect anything bad, I did it using the instructions on the repair manual, is that how you check it?
    I think that the ECU is only for the check engine, like emission and exhaust control not electric, I was checking the manual and that is what I understood from what I saw
    Last edited by th3infekt3d; 27th January 2018 at 02:21 AM.

  6. #6
    EXALATED Smurf4107 is very helpful round here Smurf4107's Avatar
    Join Date
    May 2008
    Age
    28
    Posts
    1,641

    Id change the cluster and see if it fixes the issue.

  7. #7
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    I did, and still doing the same, unless I was unlucky and got a cluster with the same issue

  8. #8
    EXALATED Smurf4107 is very helpful round here Smurf4107's Avatar
    Join Date
    May 2008
    Age
    28
    Posts
    1,641

    Ah ok. Maybe its the sender then. What engine do you have?

  9. #9
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    E16i , where can I find that sender?

  10. #10
    EXALATED Smurf4107 is very helpful round here Smurf4107's Avatar
    Join Date
    May 2008
    Age
    28
    Posts
    1,641

    Rpm signal is from the voltage regulator right next to the ignition coil apparently

  11. #11
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    I think I found it and I checked it with a voltmeter and all the signals shows that is good, one weird thing I found is that it always work if I pass 5000 RPM, as soon as I pass 5000 RPMs it works just fine in high rev, but I soon as I go down the 5k, it goes dead again

  12. #12
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    So I think I found what is wrong, I dont know if it is this yet but it looks promising, turns out that there is a voltage regulator on the actual cluster, I just have to look for the voltage regulator and change it. I found a post on how to do it, so once I finish it I let you know if it works or if the cluster explode and ripped my head off

  13. #13
    EXALATED Smurf4107 is very helpful round here Smurf4107's Avatar
    Join Date
    May 2008
    Age
    28
    Posts
    1,641

    Ive heard about that but since you tried another cluster i didnt mention it. i guess you could have got 2 bad ones...

  14. #14
    EXA/NX Maniac th3infekt3d is very helpful round here th3infekt3d's Avatar
    Join Date
    Mar 2016
    Posts
    101

    yeah, I guess that is what gets broken in all the clusters, I will try to change the actual electric part, if it breaks well I still have the other one

  15. #15
    EXALATED Smurf4107 is very helpful round here Smurf4107's Avatar
    Join Date
    May 2008
    Age
    28
    Posts
    1,641

    Yeah well i hope the reg fixes it

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts